Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: problem with hits

  1. #1
    User
    Join Date
    Oct 2012
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default problem with hits

    I could not find the hit page in some hits , I could see only the accept and submit buttons. The hit page is empty. Is there any such problem with oscar hits, skill pages etc.

  2. #2
    User
    Join Date
    Aug 2013
    Posts
    309
    Thanks
    22
    Thanked 55 Times in 41 Posts

    Default

    Are you using Firefox? If so the following was posted by someone on this forum:

    "I've found the problem, and you don't need to roll back to an older version. They've introduced a new feature called "mixed_content.block" in the new Firefox 23 version, where they are dabbling in content that is not deemed secure. Anyways, the fix is to disable this new feature.

    1: Type in your address bar: about:config
    2: Search for "mixed"
    3: Right click to toggle the "security.mixed_content.block_active_content" option so that it says false.

    That's it. "

  3. Thanks: (6)
  4. #3
    User inkedbettie's Avatar
    Join Date
    Aug 2013
    Location
    Los Angeles
    Posts
    160
    Thanks
    325
    Thanked 297 Times in 116 Posts

    Default

    I am having this same problem with Chrome.

  5. #4
    User
    Join Date
    Sep 2012
    Location
    TamilNadu, India
    Posts
    158
    Thanks
    49
    Thanked 36 Times in 27 Posts

    Default

    Am having this same problem, might be some issues with their server. Hope it will be sorted out soon.

  6. #5
    User TurkingBear's Avatar
    Join Date
    May 2013
    Location
    BIG FOREST
    Posts
    16,203
    Thanks
    29,816
    Thanked 35,283 Times in 11,842 Posts

    Default

    For Chrome you should notice on top there is a shield in the url bar part. Click on the shield and allow the content to pass.

    "The wolves attend to their task. They are here to hunt. The bear lets them go; he's in no hurry. But as soon as the wolves have accomplished a kill, he's suddenly quick on the scene. [...] The wolves must simply bide their time, and wait for him to leave." - me & the forum

    Bank Referral * My Murder Mystery * Amazon Acc. so you can give me MONIES

  7. Thanks: (3)
  8. #6
    User sarcasticviper's Avatar
    Join Date
    Aug 2013
    Posts
    29
    Thanks
    40
    Thanked 40 Times in 19 Posts

    Default

    For firefox as wel in the address bar to the left there is some security button that blocks some hits from showing up should be able to click it and disable that but you have to do it for every hit as I dont know how to permanently do it.

  9. #7
    User
    Join Date
    Jun 2011
    Posts
    125
    Thanks
    1
    Thanked 69 Times in 38 Posts

    Default

    You can do it permanently by adding --allow-running-insecure-content to target line.

  10. Thanks: (1)
  11. #8
    User
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Thank you so much for posting about this! Now I can see that John Brelig wants people to list his shopping lol

  12. #9
    User
    Join Date
    Oct 2013
    Posts
    36
    Thanks
    28
    Thanked 3 Times in 3 Posts

    Default

    Nahas Abdulsalam can you explain where I enter that line? Do I go to the about:config ?

  13. #10
    User
    Join Date
    Jun 2011
    Posts
    125
    Thanks
    1
    Thanked 69 Times in 38 Posts

    Default

    Right click chrome > properties > shortcut > target > "C:\Program Files\Google\Chrome\Application\chrome.exe" --allow-running-insecure-content

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •