Results 1 to 6 of 6

Thread: Anyone else having Chrome issues

  1. #1
    User
    Join Date
    Nov 2016
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Default Anyone else having Chrome issues

    The surveys are not opening for me in Chrome but will in other browsers.

  2. #2
    Verified Leader

    Flora's Avatar
    Join Date
    Jul 2012
    Posts
    39,965
    Thanks
    29,786
    Thanked 57,483 Times in 24,575 Posts

    Default

    I have no issues. Did you try clearing qualtrics cookies?

  3. #3
    User
    Join Date
    Nov 2016
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Default

    Quote Originally Posted by Flora View Post
    I have no issues. Did you try clearing qualtrics cookies?
    I have not, is there a way to clear just those cookies?

  4. #4
    User
    Join Date
    Nov 2016
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 2 Posts

    Default

    Quote Originally Posted by Flora View Post
    I have no issues. Did you try clearing qualtrics cookies?
    Got it, that worked! Thanks Flora!

  5. Thanks: (1)
  6. #5
    Verified Leader

    Flora's Avatar
    Join Date
    Jul 2012
    Posts
    39,965
    Thanks
    29,786
    Thanked 57,483 Times in 24,575 Posts

    Default

    Quote Originally Posted by burnsiv View Post
    Got it, that worked! Thanks Flora!
    Glad that worked. I have this problem once in awhile so I have to clear qualtrics cookies from time to time.

  7. #6
    User
    Join Date
    Aug 2016
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    All work fine. Did you decide your problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •